Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2024 - 09:30 UTC
Scheduled
Our MPC technology provider will undergo maintenance on December 22, 2024, at 09:30 AM UTC in our production environment. The estimated duration is less than 2hrs 30 minutes during which crypto deposits and withdrawals will be queued and processed after the maintenance is complete.
During the maintenance period, trades and executions on ZHLS will be fully operational.
On the /convert_withdraw endpoint, orders will be executed when received but withdrawals will be queued until after the maintenance is completed.
Posted Dec 05, 2024 - 11:33 UTC
This scheduled maintenance affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Deposits, PROD - Digital Asset Withdrawals) and PROD - REST API (PROD - /withdrawals, PROD - /convert_withdraw).