Withdrawal Delays On BASE Network
Incident Report for Zero Hash
Resolved
All impacted withdrawals have now been confirmed on-chain.
Posted Oct 08, 2024 - 22:18 UTC
Investigating
Our team is aware of delays with processing withdrawals on the BASE network. We are working with our MPC technology provider to resolve this as soon as possible. Impacted withdrawals will be confirmed on-chain once the issue has been resolved.
Posted Oct 08, 2024 - 21:36 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).