ETH/MATIC Withdrawal Delays Due to Gas Spike

Incident Report for Zero Hash

Resolved

All impacted transactions have now been confirmed on-chain.
Posted Jan 06, 2025 - 19:16 UTC

Monitoring

Our team is aware of delays with processing ETH and MATIC withdrawals due to a spike in Gas prices. We are working to get impacted withdrawals confirmed on-chain as soon as possible. Updates will be provided as we progress.
Posted Jan 06, 2025 - 15:40 UTC