Delays Processing Settlements and Withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Jan 10, 2026 - 00:59 UTC

Update

While we have implemented config changes and and have seen transactions settle and confirm, we are aware that there are still delays. Our team is still actively working on resolving this issue.
Posted Jan 09, 2026 - 22:14 UTC

Identified

We are aware of a delay in processing settlements and withdrawals, and are actively working on resolving the situation. Transactions will be confirmed on-chain automatically following issue resolution.
Posted Jan 09, 2026 - 19:34 UTC
This incident affected: Core Resources (TRADING, DEPOSIT & WITHDRAWAL).