BCH Withdrawals Experiencing Degraded Performance

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Nov 19, 2020 - 21:23 UTC

Monitoring

We have deployed a fix to allow for automated conversion between formats for clients, and will be applying the fix to previously submitted withdrawals.
Posted Nov 19, 2020 - 14:50 UTC

Identified

BCH withdrawals for certain clients will be delayed due to issues with legacy address formats no longer being accepted.
Posted Nov 19, 2020 - 02:46 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).