Zero Hash Website Down

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted 7 days ago. Mar 25, 2025 - 22:51 UTC

Monitoring

The fix was deployed and Zero Hash Website now operational. We are actively monitoring this incident.
Posted 7 days ago. Mar 25, 2025 - 22:47 UTC

Identified

The issue was identified, this was caused by an urgent security advisory by Nginx where Zero Hash website was deployed.
Posted 7 days ago. Mar 25, 2025 - 22:45 UTC

Update

We are continuing to investigate this issue.
Posted 7 days ago. Mar 25, 2025 - 22:42 UTC

Update

We are continuing to investigate this issue.
Posted 7 days ago. Mar 25, 2025 - 22:42 UTC

Update

We are continuing to investigate this issue.
Posted 7 days ago. Mar 25, 2025 - 22:38 UTC

Update

We are continuing to investigate this issue.
Posted 7 days ago. Mar 25, 2025 - 22:28 UTC

Investigating

For the time being, the Zero Hash Website(zerohash.com) is down. Investigation ongoing for the possible root cause of this incident.
Posted 7 days ago. Mar 25, 2025 - 22:23 UTC