High Rrror Rate on RFQ and convert_withdraw Endpoints

Incident Report for zerohash

Resolved

This incident has been resolved. All impacted services are operational and stable. Thanks for your patience while we work through this and feel free to reach out to support if you have any questions.
Posted Jul 20, 2026 - 07:44 UTC

Monitoring

A fix has been implemented and the affected endpoints were back up at around 07:00 UTC. We are monitoring the services and will update once confirming issue is fully resolved.
Posted Jul 20, 2026 - 07:14 UTC

Investigating

We are aware of high 503 error rate on /liquidity, /payment and /convert_withdraw endpoints. The team is actively looking into this and we will provide an update in 30 mins. Meanwhile RFQ requests and executions will be affected.
Posted Jul 20, 2026 - 06:35 UTC
This incident affected: Core Resources (TRANSACT, TRADING).