CERT client portal is down

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Jul 22, 2022 - 15:58 UTC

Identified

CERT client portal is down at the moment. We are fixing this issue at the moment and will provide an ETA on when the issue will be fixed soon.
Posted Jul 22, 2022 - 13:33 UTC
This incident affected: PROD - Web Applications (PROD - Portal).