Multi Endpoint Outage on ZH API

Incident Report for Zero Hash

Resolved

The incident has been resolved.
Posted Apr 11, 2025 - 09:44 UTC

Identified

The issue has been identified and we are working on implementing a fix.
Posted Apr 11, 2025 - 09:38 UTC

Investigating

We have identified an issue causing elevated 5XX error rates on public facing endpoints. We are actively investigating and treating with urgent priority.
Posted Apr 11, 2025 - 09:09 UTC
This incident affected: PROD - REST API (PROD - /trades, PROD - /accounts, PROD - /withdrawals, PROD - /participants, PROD - /liquidity, PROD - /payments).