Solana Mainnet Issues Causing Withdrawal Delays
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 10:19 CST
Monitoring
A fix has been implemented and we are continuing to monitor the results
Posted Feb 06, 2024 - 09:01 CST
Identified
Our team is aware of an issue affecting the Solana network and is delaying some withdrawals. We will continue to monitor the situation and provide updates if needed.
Posted Feb 06, 2024 - 04:27 CST
This incident affected: PROD - REST API (PROD - /withdrawals, PROD - /convert_withdraw).