Delays in processing Crypto Withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved and all delayed withdrawals are now confirmed on chain. Thank you for your patience!
Posted Mar 07, 2026 - 16:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2026 - 16:04 UTC

Update

Our MPC provider is now implementing a fix to the issue. Once fix is fully implemented, transactions will be confirmed on chain.
Posted Mar 07, 2026 - 15:46 UTC

Identified

Our monitoring systems have flagged increased delays in processing crypto withdrawals.
The delay is originating from our MPC provider, we are now working internally to fix this issue.
We will keep you updated. Thank you for you patience.
Posted Mar 07, 2026 - 13:42 UTC
This incident affected: SDK (DEPOSIT & WITHDRAWAL) and Core Resources (DEPOSIT & WITHDRAWAL).