Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 14:40 CST
Monitoring
Our MPC technology provider is investigating an issue with processing withdrawals. Our team is aware of the issue and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Feb 20, 2024 - 13:49 CST