Network Maintenance

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Mar 25, 2020 - 00:35 UTC

Monitoring

Maintenance has been completed.
Posted Mar 24, 2020 - 21:37 UTC

Update

We are continuing to investigate this issue.
Posted Mar 24, 2020 - 21:29 UTC

Investigating

Seed is currently performing network maintenance. Participants might see temporary disconnections or delayed loading of resources. We appreciate your patience as we continue to improve our institutional grade infrastructure.
Posted Mar 24, 2020 - 21:28 UTC
This incident affected: PROD - Web Applications (PROD - Portal).