Signature Bank & SigNet Deposits Experiencing Outage
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 12:14 CDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2020 - 12:14 CDT
Investigating
Our Signature Bank / SigNet deposit handler is experiencing issues when trying to connect to the bank. We are investigating the issue currently. Deposits made to Signature Bank / SigNet will therefore experience delays.
Posted Jun 16, 2020 - 10:34 CDT
This incident affected: Deposits & Withdrawals (Digital Asset Withdrawals).