Our Trade Repository is Experiencing Query Timeouts
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 18:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 18:26 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 17:58 CDT
Investigating
Our trade repository is experiencing timeouts when performing GET requests. This will affect some clients querying for trades via API or the portal, but should not affect trade submission. Trade settlements may be delayed whilst we troubleshoot the issue.
Posted Jul 29, 2020 - 17:15 CDT
This incident affected: Web Applications (Portal), Settlements (Settlement Service, Trade & Loan Repositories), and API Services (/trades).