Requests are intermittently timing out

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Sep 23, 2022 - 22:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 20:44 UTC

Investigating

We are investigating an issue where the API and the client portal is timing out.
Posted Sep 23, 2022 - 20:12 UTC
This incident affected: Production Gateway.