We have implemented a fix and have seen errors subside for quote executions; all services are functioning as expected. Our team is still actively monitoring the situation.
Posted Nov 22, 2024 - 20:16 UTC
Identified
Our team is aware of an issue causing high error rates on quote executions and we are working towards implementing a fix. We apologize for the inconvenience and will share updates as soon as we can.
Posted Nov 22, 2024 - 19:45 UTC
Update
Settlement times have returned to normal and all impacted transactions have been confirmed. Our team is still working on additional fixes and are actively monitoring the situation.
Posted Nov 22, 2024 - 16:36 UTC
Update
We have implemented a series of improvements and have seen our settlement delays subside. We are working on resolving impacted transfers and withdrawals; all impacted transactions will be confirmed on-chain automatically following issue resolution.
Posted Nov 21, 2024 - 21:08 UTC
Update
Our team is working on a fix to improve the settlement process. We are aware of the backlog and are still actively monitoring all impacted transactions. We will continue to provide updates as they are available.
Posted Nov 20, 2024 - 18:33 UTC
Update
we are continuing to monitor the situation and have seen some improvement. However, there is still a backlog to work through. We will continue to provide updates as they are available.
Posted Nov 20, 2024 - 11:52 UTC
Monitoring
We have noticed a delay in processing settlements and transactions on our /convert_withdrawal endpoint. Our team is aware of the issue and the cause, and are actively monitoring the situation. Impacted withdrawals will be sent on-chain automatically following issue resolution.
Posted Nov 19, 2024 - 22:14 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).