Internet Link Outage - NY4
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted May 21, 2020 - 23:19 CDT
Monitoring
Power has been restored in NY4 and is being monitored
Posted May 21, 2020 - 23:12 CDT
Identified
Power outage reported at NY4. Technicians are on-site working to restore.
Posted May 21, 2020 - 23:02 CDT
Investigating
We are investigating an issue with the internet link out of NY4. This outage affects FIX order entry and marketdata feeds for VPN connections terminated in the NY4 datacenter.

Settlement and the API trading systems are unaffected.
Posted May 21, 2020 - 22:50 CDT