The incident has been resolved. All impacted withdrawals have been reprocessed.
We appreciate your patience while we worked through the issue. Please do not hesitate to reach out if you still see anything abnormal or have any questions.
Posted Apr 16, 2026 - 02:41 UTC
Update
We are continuing to work on a the fix deployment. There was an issue with the end testing and we are now taking a different approach to release the fix as soon as possible.
The impact is specifically affecting all withdrawals including those initiated via the /convert_withdraw/execute and /payments endpoints. Once the deployment is fully complete, we will execute a replay of all affected transactions to automatically process any withdrawals that were stalled or dropped during this window.
We will provide another update as soon as the deployment is finished and the reprocessing has begun. Thank you for your continued patience.
Posted Apr 16, 2026 - 02:14 UTC
Identified
We are investigating an issue causing elevated 404 error rate on our /withdrawals/requests endpoint.
The root cause has been identified and we are working on a fix. We will keep you posted with the progress. Once root cause is fixed we will reprocess all pending withdrawals.
Sorry for the inconvenience and feel free to reach out if you have any questions.
Posted Apr 16, 2026 - 00:59 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).