Elevated errors on Deposits, Withdrawals, and Convert Withdraw RFQ endpoints

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 18:47 UTC

Investigating

We have identified an issue causing elevated error rate on our endpoints: Deposits, Withdrawals , Convert Withdraw RFQ.
Investigation is in progress and we will constantly updating for any improvements. Apologies for the inconvenience.
Posted Aug 25, 2025 - 18:30 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Deposits, PROD - Digital Asset Withdrawals).