Intermittent delays processing withdrawals

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 06:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 04:25 UTC

Identified

We are investigating delays in processing crypto withdrawals.

Deposits, executions and trades are unaffected.
Posted Mar 09, 2023 - 22:55 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).