Intermittent Delays Processing ETH / ERC-20 Withdrawals
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 15:52 CDT
Update
Our MPC technology provider has implemented a fix and we have seen delayed withdrawals processing as expected. We will continue to monitor the situation and will post a final update once all the impacted transactions have been confirmed on-chain.
Posted Apr 24, 2024 - 12:22 CDT
Monitoring
Our MPC technology provider is investigating an issue with processing withdrawals on Ethereum and ERC-20 networks. Our team is aware of the issue and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Apr 24, 2024 - 11:27 CDT