Intermittent 5XX errors on Deposits and Assets Endpoints

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 20:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 18:59 UTC

Update

We are continuing to work on this issue. We have identified the root cause related to a recent deployment and are working on implementing a resolution promptly.
Posted Mar 18, 2025 - 17:57 UTC

Identified

We have identified an issue causing elevated 5XX error rates on GET /Assets and GET /Deposits.
Posted Mar 18, 2025 - 16:58 UTC
This incident affected: PROD - REST API (PROD - /deposits).