Investigating elevated error rate on POST /withdrawals/execute
Incident Report for Zero Hash
Resolved
This incident has been resolved
Posted Feb 05, 2024 - 04:35 CST
Monitoring
We have identified the problem and implemented a fix. We are continuing to monitor to ensure that everything is operational.
Posted Feb 05, 2024 - 03:54 CST
Identified
We have identified an issue causing elevated error rate on our endpoints for POST withdrawals/execute and GET /assets.

We are investigating this and will follow up as soon as we have a resolution
Posted Feb 05, 2024 - 03:23 CST
This incident affected: PROD - REST API (PROD - /withdrawals).