Intermittent Delays Processing Withdrawals on Solana
Incident Report for Zero Hash
Resolved
We have seen all Solana withdrawals confirmed on-chain and processing as expected.
Posted Apr 30, 2024 - 23:12 UTC
Monitoring
We have confirmed that the delayed Solana transactions are due to congestion issues with our third-party co-signer. Solana transactions are being processed but at a slower pace. We will continue to monitor the transaction queue, and will provide any additional updates as we learn more.
Posted Apr 30, 2024 - 17:34 UTC
Investigating
We have detected a delay in processing withdrawals on Solana. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Apr 30, 2024 - 14:33 UTC