Intermittent delays processing trades settlement

Incident Report for Zero Hash

Resolved

This incident has been resolved. Delayed trades are settled as of now.
Posted Apr 29, 2025 - 06:04 UTC

Investigating

We have identified delays in processing trades settlement and our team is actively investigating. We will keep you updated with the progress and confirm once the issue is resolved.
Posted Apr 29, 2025 - 05:48 UTC
This incident affected: PROD - REST API (PROD - /trades, PROD - /withdrawals).