/accounts Endpoint Outage
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 16:16 CDT
Monitoring
The fix has been deployed and /accounts is working again. We are monitoring for any other issues.
Posted Apr 14, 2020 - 16:09 CDT
Identified
We have identified the issue and will be deploying a fix after 4pm CT / 5pm ET - in just over 5 minutes.
Posted Apr 14, 2020 - 15:54 CDT
Investigating
We are experiencing an outage on the /accounts endpoint. You may experience errors when performing a GET request. We are investigating.
Posted Apr 14, 2020 - 15:46 CDT