Intermittent Delays Processing BTC Withdrawals
Incident Report for Zero Hash
Resolved
All impacted withdrawals have now been confirmed on-chain.
Posted Oct 21, 2024 - 17:24 UTC
Monitoring
a fix has been implemented by our third-party vendor and we are actively monitoring the results.
Posted Oct 21, 2024 - 15:24 UTC
Investigating
We have detected a delay in processing BTC withdrawals. Our team is aware of the issue and its cause, and are actively monitoring the situation. Withdrawals will be re-sent on-chain automatically following issue resolution.
Posted Oct 21, 2024 - 12:50 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).