ETH Withdrawal Delays Due to Gas Spike

Incident Report for Zero Hash

Resolved

All impacted transactions have now been confirmed on-chain.
Posted Oct 13, 2025 - 15:23 UTC

Update

We are continuing to monitor the situation as ETH withdrawals are being confirmed on chain slower than usual. We will continue to update as we progress.
Posted Oct 13, 2025 - 14:25 UTC

Monitoring

Our team is aware of delays with processing withdrawals on ETH due to a spike in Gas price. Impacted withdrawals will be confirmed on-chain once gas prices come back down. Updates will be provided as we progress.
Posted Oct 13, 2025 - 12:27 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).