Settlements Not Being Triggered
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted May 05, 2020 - 18:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 23:36 CDT
Identified
Monitoring has uncovered some additional issues. We are implementing a fix.
Posted May 04, 2020 - 20:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 19:40 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2020 - 19:27 CDT
Investigating
We are experiencing an issue with settlements whereby trades are not being released for settlement. This will delay settlement. We are investigating the issue.
Posted May 04, 2020 - 18:50 CDT
This incident affected: Settlements (Settlement Service) and Deposits & Withdrawals (Digital Asset Withdrawals).