Intermittent Delays Processing Withdrawals on the Solana Network
Incident Report for Zero Hash
Resolved
We have seen improvement in the Solana network and transactions are now processing as expected.
Posted Mar 18, 2024 - 10:58 CDT
Monitoring
We have implemented a fix and have seen improvement for withdrawals on the Solana network. We will continue to monitor the situation and will post a final update once the incident is resolved.
Posted Mar 14, 2024 - 13:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 09:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 23:26 CDT
Investigating
Our team is aware of intermittent delays in processing withdrawals on the Solana network. We are actively investigating the root cause and will share updates as soon as we can.
Posted Mar 11, 2024 - 11:05 CDT