[CERT] Environment degraded performance
Incident Report for Zero Hash
Resolved
The Issue in our CERT environment has been resolved, please note that you may have not been affected at all.
Posted Aug 05, 2022 - 14:10 CDT
Identified
We are currently investigating a performance degradation issue impacting our CERT (only) environment at the moment.

Please be advised that certain operations might be impacted by this issue, and you will encounter some error messages unexpectedly. We will advise you when we fix the issue.
Posted Aug 05, 2022 - 11:15 CDT