Elevated Internal Server Errors on Trade API endpoints - CERT Environment
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 10:41 UTC
Identified
We have identified the issue causing elevated error rate on our Trade API endpoints in our CERT environment. We apologise for any inconvenience.
Posted Jul 01, 2024 - 08:43 UTC
Investigating
We are currently investigating an issue with our Trade API endpoints in CERT environment
Posted Jul 01, 2024 - 08:41 UTC