Delay in Crediting Deposits

Incident Report for zerohash

Resolved

All impacted deposits have been credited.
Posted Jul 02, 2026 - 23:39 UTC

Monitoring

We identified an issue that caused some incoming digital asset deposits to not be credited to accounts. The root cause has been addressed and deposits are being processed. We are now working through resolving impacted transactions. There is no risk of missed or lost deposits and all assets sent to Zero Hash wallets are safe.

We appreciate your patience while we resolve this issue.
Posted Jul 02, 2026 - 19:09 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).