Elevated error rates in PROD - /liquidity/rfq and convert_withdraw/rfq endpoints

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 21:03 UTC

Investigating

We are experiencing an issue of elevated error rates on our endpoints: /liquidity/rfq and convert_withdraw/rfq. Investigation is currently in progress. Any improvements will be constantly posted. Apologies for the inconvenience.
Posted Aug 18, 2025 - 20:01 UTC
This incident affected: PROD - REST API (PROD - /liquidity, PROD - /convert_withdraw).