Intermittent Delays with Trade Settlement and Convert_withdraw Requests
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 04:12 UTC
Monitoring
We have noticed a delay in processing settlements and transactions on our convert_withdrawal endpoint. Our team is aware of the issue and the cause, and are actively monitoring the situation. Impacted withdrawals will be sent on-chain automatically following issue resolution.
Posted Nov 15, 2024 - 22:08 UTC