Partial Outage on /withdrawals Endpoint

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 22:02 UTC

Monitoring

A fix has been implemented and we have seen errors subsiding. We will continue to monitor the situation.
Posted Apr 09, 2025 - 21:12 UTC

Investigating

We are investigating an issue causing a partial outage on our /withdrawals endpoint. We will provide additional updates as soon as we can.
Posted Apr 09, 2025 - 21:07 UTC
This incident affected: PROD - REST API (PROD - /withdrawals).