Intermittent Delays Processing Solana Withdrawals

Incident Report for Zero Hash

Resolved

All impacted transactions are now confirmed on-chain.
Posted Feb 14, 2025 - 20:40 UTC

Investigating

We are currently experience some delays in processing Solana withdrawals. We are investigating the root cause and are working through the queue. All impacted transactions will be confirmed on-chain once this incident has been resolved.
Posted Feb 14, 2025 - 20:17 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).