Withdrawal Delays on Multiple Assets

Incident Report for Zero Hash

Resolved

This issue has been resolved.
Posted Jan 29, 2026 - 16:15 UTC

Update

We are continuing to wait for a fix from our MPC technology provider. A lot of delayed transactions have been confirmed on chain but there is still a backlog of transactions on POLYGON and AVAX.

We'll continue to provide updates as they are available.
Posted Jan 29, 2026 - 15:22 UTC

Update

We are continuing to monitor the issue on our providers side. While some of the backlog has been cleared, there are still a number of delayed transactions that are not finalised
Posted Jan 29, 2026 - 13:57 UTC

Update

We are continuing to monitor the situation. While some transactions are slowly going out, we are still waiting for a full issue resolution from our MPC provider.
Posted Jan 29, 2026 - 12:51 UTC

Update

We are continuing to wait for a full resolution from our MPC provider. Earlier a fix was declared but after some time the system degraded and transactions are now blocked again. All withdrawals will be processed as soon as this issue has been resolved.
Posted Jan 29, 2026 - 10:50 UTC

Monitoring

Our MPC provider has deployed a fix and we have observed withdrawals going out gradually now. We will keep monitoring and update once all delayed withdrawals are processed.
Posted Jan 29, 2026 - 07:32 UTC

Identified

Withdrawals are delayed due to an issue with our MPC provider. We are working with them to resolve the issue and get the withdrawals out on chain as soon as possible.
Posted Jan 29, 2026 - 06:37 UTC

Investigating

Our team is aware of delays with processing withdrawals on multiple crypto assets. We are actively investigating the issue and will share an update once root cause is identified.
Posted Jan 29, 2026 - 06:12 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).