API Gateway Timeouts

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Oct 31, 2022 - 20:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 19:18 UTC

Investigating

We are investigating an issue where API calls to the RFQ and convert_withdraw endpoints are returning error code 504 - Gateway time-out.
Posted Oct 31, 2022 - 18:58 UTC
This incident affected: PROD - REST API (PROD - /liquidity, PROD - /convert_withdraw).