Partial Outage - Some issues with accessing Zero Hash
Incident Report for Zero Hash
Resolved
This incident has been resolved at Cloudfare.
Posted Jun 21, 2022 - 03:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 02:37 CDT
Investigating
Due to an issue on our cloud providers, multiple part of our system may be slow or unavailable.

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

We are monitoring the issue on the cloudflare side while working on re-routing our traffic.
Posted Jun 21, 2022 - 02:13 CDT
This incident affected: PROD - Web Applications (PROD - Portal, Website).