Withdrawals delayed for ETH and ERC-20

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Sep 22, 2022 - 15:52 UTC

Investigating

There are withdrawal delays for ETH and ERC-20 assets. We are investigating this issue.
Posted Sep 22, 2022 - 14:40 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).