Intermittent Service Unavailable On Liquidity Endpoint

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Oct 12, 2022 - 02:50 UTC

Investigating

We are currently investigating this issue.
Posted Oct 12, 2022 - 01:23 UTC
This incident affected: PROD - REST API (PROD - /liquidity).