We have successfully boosted all ETH stuck withdrawals and are now out on chain.
Thank you for your patience.
Posted Feb 02, 2026 - 18:11 UTC
Update
Update:
Our engineering team has deployed a fix and based on the oldest transactions, we are now slowly processing these as expected.
Please be aware that due to the volume of these transactions, it will take time to get these out, but bear with us we will keep you updated.
Posted Feb 02, 2026 - 16:11 UTC
Update
Status Update: We recently deployed a fix for the incident. However, monitoring shows that only a small number of transactions have been processed on-chain. In addition to the initial implementation, our engineering team is developing an improved solution to address the remaining issues. We will keep you updated.
Posted Feb 02, 2026 - 15:21 UTC
Update
Update on stuck transactions: We identified an issue with the boost API that delayed our recovery timeline. A fix is still currently being implemented. Once finalized, all queued transactions will clear on-chain. We will keep you updated.
Posted Feb 02, 2026 - 13:45 UTC
Update
We are actively addressing the stuck transactions. An issue with the transaction boost API delayed initial recovery efforts, but a fix is currently being implemented. Once resolved, all queued transactions will be processed on-chain. Thank you for your patience.
Posted Feb 02, 2026 - 12:06 UTC
Update
We are continuing to work on speeding up the oldest transactions in order to clear the backlog affected by this spike in Gas fees.
Posted Feb 02, 2026 - 10:09 UTC
Update
We are continuing to monitor the GAS fee and work on speeding up the process. Currently the withdrawals are still pending on chain and we will let you know once they are confirmed on chain.
Posted Feb 02, 2026 - 07:39 UTC
Update
We are still monitoring the GAS spike and working with our MPC provider to speed up the low fee transactions. We will keep you updated with the progress and let you know once the withdrawals are out on chain.
Posted Feb 02, 2026 - 05:25 UTC
Monitoring
Our team is aware of delays with processing withdrawals on BTC, ETH, USDC and USDT due to a spike in Gas / Fee. Impacted withdrawals will be confirmed on-chain once Gas / Fee price come back down. Updates will be provided as we progress.
Posted Feb 02, 2026 - 04:13 UTC
This incident affected: Core Resources (DEPOSIT & WITHDRAWAL).