Zero Hash is investigating incident with participants & rewards services

Incident Report for Zero Hash

Resolved

This incident has been resolved.
Posted Jul 08, 2022 - 06:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2022 - 04:49 UTC

Investigating

We are currently investigating this issue.
Posted Jul 08, 2022 - 04:28 UTC
This incident affected: PROD - REST API (PROD - /participants).