Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
All delayed withdrawals have now been confirmed on-chain.
Posted Jun 14, 2024 - 01:03 UTC
Monitoring
We have implemented a fix and have seen delayed withdrawals processing as expected. We will continue to monitor the situation and will post a final update once the incident is resolved.
Posted Jun 13, 2024 - 22:44 UTC
Identified
We have identified the cause of the delayed withdrawals and are working towards implementing a fix. We apologize for the inconvenience and will share an update as soon as we can.
Posted Jun 13, 2024 - 21:18 UTC
Investigating
Our team is aware of intermittent delays with processing withdrawals and are investigating the root cause. Impacted withdrawals will be confirmed on-chain once the incident is resolved.
Posted Jun 13, 2024 - 19:21 UTC
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).