Trade Blotter Page on Portal Experiencing Issues
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 20:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 20:17 CDT
Investigating
The trade blotter page on https://portal.seedcx.com/ is experiencing issues, which will prevent some users from accessing the page. All other pages are functioning as normal.
Posted Apr 01, 2020 - 18:51 CDT
This incident affected: Web Applications (Portal).