Intermittent Delays Processing Withdrawals
Incident Report for Zero Hash
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 23:38 CDT
Monitoring
Withdrawals are now being confirmed on-chain. We will continue to monitor the situation and will post a final update once the incident is resolved.
Posted Mar 22, 2024 - 22:23 CDT
Investigating
We are investigating delays in processing crypto withdrawals.

Deposits, executions and trades are unaffected.
Posted Mar 22, 2024 - 21:28 CDT
This incident affected: PROD - Deposits & Withdrawals (PROD - Digital Asset Withdrawals).