Cluster Instability on Solana Mainnet
Incident Report for Zero Hash
Resolved
Solana incident resolved.

For details: https://status.solana.com/incidents/ymr0gyj9xqyz
Posted Feb 25, 2023 - 23:04 CST
Monitoring
Only SOL and USDC.SOL Withdrawals impacted due to mainnet instability

Cluster Instability on Solana's mainnet has impacted our ability to send assets on the Solana network. We are monitoring closely.

For updates: https://status.solana.com/incidents/ymr0gyj9xqyz
Posted Feb 25, 2023 - 10:18 CST
This incident affected: PROD - REST API (PROD - /withdrawals).