Delays Processing Settlements and Withdrawals

Incident Report for Zero Hash

Resolved

The incident is now resolved. All delayed withdrawals are now confirmed on-chain.
Thank you for your patience.
Posted Jan 13, 2026 - 01:37 UTC

Identified

Please be advised that we are aware of ongoing delay in processing settlements and withdrawals. We have identified the issue and our team is now working to resolve this issue.
Posted Jan 12, 2026 - 21:08 UTC
This incident affected: Core Resources (TRADING, DEPOSIT & WITHDRAWAL).